F.L.P.H.G, Harnais motorisés pour ailes deltas  Index du Forum
F.L.P.H.G, Harnais motorisés pour ailes deltas
Forum Francophone des pilotes de harnais motorisés pour ailes delta souples et rigides.
 
F.L.P.H.G, Harnais motorisés pour ailes deltas  Index du ForumFAQRechercherS’enregistrerConnexion

:: Pas d'étincelle? ::
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    F.L.P.H.G, Harnais motorisés pour ailes deltas Index du Forum -> Le MOSQUITO en Général -> Mécanique
Sujet précédent :: Sujet suivant  
Auteur Message
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 03/08/2015, 23:01    Sujet du message: Pas d'étincelle?

Eclairez-moi, ça vous est déjà arrivé? Je viens d'acquérir ce Mosquito dont le Radne n'avait pas tourné depuis 5 ans. Pas d'etincelle donc, bougie changée bien sur, et switch off secure neutralisé. J'envisage de changer la bobine, mais avant, je me dis qu'il y a peut-etre un loup, qui sait... Vous me dites, vous qui savez?

Je l'ai ramené en avion et il a subi un choc (vis en tete de bougie tordue, changée bien sur, et 2 bouts d'ailette cassées. Ce pourrait etre le capuchon de bougie mais il a l'air ok et ça ne se démonte pas, j'ai essayé. Ou bien? Ca se démonte? Le mosquito date de 2001, ce n'est pas une tete rouge, le démarreur est manuel, et il y a un décompresseur automatique, je précise

Une question de béotien: autant que j'ai compris, c'est un effet de courant induit qui fournit la puissance au moment ou l'aimant du flyweel passe devant la bobine, charge surement un condensateur, puis se décharge dans la bougie. The question is: est-ce que la puissance dépend de la vitesse de rotation? Faut-il faire tourner vite pour avoir une étincelle? Ou est-ce que meme une rotation lente donnerait une étincelle?

Ah oui, bien sur j'ai vérifié la distance de 3,5 mm entre aimant tournant et capteur fixe, la distance est bonne...

Autre question: pas d'essence non plus arrive jusque dans la chambre car j'ai abondamment essayé de démarrer avant de vérifier l'étincelle, la bougie aurait du etre noyée, nada (alors que l'essence arrive jusqu'au carbu, j'ai vérifié). Il y a je crois une histoire d'aiguille qui se bloque, vous m'expliquez?

Oui oui, vous avez bien lu, rien ne marche! Mais je reste optimiste. Le matos est bon (aucun doute, le vendeur est un pote), simplement, il n'a pas tourné 4 ans.

Merci à vous

Serge
Revenir en haut
Publicité






MessagePosté le: 03/08/2015, 23:01    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
hikkaduwa


Hors ligne

Inscrit le: 25 Fév 2011
Messages: 53
Masculin
Localisation: 33600 Pessac
Matériel: styl + 16 +NRG dual start
Site Web: www.atlantiquedelta.fr

MessagePosté le: 06/08/2015, 05:36    Sujet du message: Pas d'étincelle?

salut Serge Antoine , 
il faut que le volant tourne assez vite pour voir une étincelle, vérifie le coupe circuit parachute : si le bout de sangle est sorti du coupe circuit ton allumage est à la masse donc pas d'étincelle 
c'est un pb classique sur les mosquitos si on bouge le parachute et que la sangle est trop tendue
pour l'arrivée d'essence , change toutes les membranes du carburateur (il n'y a pas d'aiguille)
a+
_________________
Bons vols à tous
Alex
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 08/08/2015, 17:09    Sujet du message: Pas d'étincelle?

Merci Alex de t'etre penché sur la question, mais ce n'est hélas pas le coupe-circuit que j'avais débranché de la bobine. Puis j'ai fait tourner le flywheel avec une perceuse et je ne vois toujours pas d'étincelle. Ce doit etre la bobine, oul e capuchon de bougie? A ce propose, j'ai l'impression qu'il ne se démonte pas, je me trompe? Par contre, je crois que la nouvelle bobine que j'ai commandée n'a pas de capuchon de bougie, elle...
Si vous avez des f=infos complémentaire, merci! (je n'ai pas encore abordé le carbu!!)

Amivolement

Serge
Revenir en haut
hikkaduwa


Hors ligne

Inscrit le: 25 Fév 2011
Messages: 53
Masculin
Localisation: 33600 Pessac
Matériel: styl + 16 +NRG dual start
Site Web: www.atlantiquedelta.fr

MessagePosté le: 10/08/2015, 06:23    Sujet du message: Pas d'étincelle?

fais attention que la bobine ne soit pas montée à l'envers , c'est arrivé à un copain qui avait acheté un Radne d'occasion
_________________
Bons vols à tous
Alex
Revenir en haut
DE ANGELIS


Hors ligne

Inscrit le: 12 Jan 2012
Messages: 38
Nom: DE ANGELIS
Prénom: Geoffrey
Masculin
Localisation: BEZIERS
Matériel: mosquito-medium 17

MessagePosté le: 13/08/2015, 21:05    Sujet du message: Pas d'étincelle?

Salut, pour le carburateur je te conseille d'enlever le mini filtre interne et de le remplacer (si il n'y est déjà)par un filtre externe transparent pour pouvoir contrôler le niveaux d'encrassement du filtre ,chose qui n'est pas possible avec le filtre interne dont la capacité d'encrassement est très limité .Je te conseille aussi d'avoir du stock de joints-filtres-bougies-sandows-cordes,etc ...et une hélice.Personnellement j'ai attendu 1 mois pour un démarreur (rupture de stock),3 semaines pour une hélice,1 semaine pour différent joins,que du bonheur !
Tu as essayé ta nouvelle bobine?
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 13/08/2015, 22:30    Sujet du message: Pas d'étincelle?

Merci pour le conseil du filtre, je vais voir ça. Pour la bobine, eh bien tu connais la chanson: ulmtechno m'a dit qu'il fallait attendre septembre, le constructeur est fermé en Aout.. Si quelqu'un connait un lieu ou il y a du stock, je prends!
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 15/08/2015, 19:14    Sujet du message: Pas d'étincelle?

ps: après recherche, cet allumage équipe aussi des tronçonneuses husquvarna, la référence de base est 503 90 12-01 (ou plus récent 14-01 je pense que ça doit coller, c'est le même look) et le cabochon est 501 4854-O2
On en trouve partout disponible immédiatement. Port compris, venant des USA, ça coute environ 50 euros, moins cher que Chez Radne ou le port (70 euros) egale le prix (70 euros) soit 140 au total.
Pour ULM techno, on doit être dans des prix comparables

Voilà, j'espère que ça servira un jour à quelqu'un! Plus qu'à attendre, puis tester! Et en attendant, je vais nettoyer le carbu et mettre un filtre externe comme aimablement suggéré...
Revenir en haut
DE ANGELIS


Hors ligne

Inscrit le: 12 Jan 2012
Messages: 38
Nom: DE ANGELIS
Prénom: Geoffrey
Masculin
Localisation: BEZIERS
Matériel: mosquito-medium 17

MessagePosté le: 17/08/2015, 22:46    Sujet du message: Pas d'étincelle?

Il faut un filtre avec embout de 5 mm,la durite est plus fine que le standard de 6 mm. J'ai jamais réussit à enfilé un filtre avec embout de 6 mm.Les filtres de 5 mm ne court pas les rues ,tu en as sur le site lecoindubateau.fr.Comme tu as un lanceur à main vas voir le site de Joël LETOUZEY,il propose un petit bidouillage sur le carburateur pour faciliter le démarrage .
Je l'ai fais sur le mien et sa marche bien avec pour autre effet que le moteur a besoin de tourner moins vite pour démarrer .
Tiens nous au courant quand il démarrera.


Geoffrey
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 18/08/2015, 08:17    Sujet du message: Pas d'étincelle?

Merci pour tous ces bons conseils, je vais les suivre à la lettre.
L'allumage vient de partir des Us, envoyé par "Randy's Engine Repair", il m'en a couté exactement 65 euros, frais de paiement international et transport par usps compris. Je devrais recevoir cela la semaine prochaine.
Et d'ici là, je vais aller me faire le Markstein en libre, bord'aile!
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 20/08/2015, 10:39    Sujet du message: Pas d'étincelle?

ps: il est ou ce mini filtre à enlever ou tout du moins à  nettoyer? Sur le schema du carbu ce n'est pas clair, et je n' veux pas tout démonter pour l'instant, ça pourrait causer plus de problème que de solutions...
Revenir en haut
DE ANGELIS


Hors ligne

Inscrit le: 12 Jan 2012
Messages: 38
Nom: DE ANGELIS
Prénom: Geoffrey
Masculin
Localisation: BEZIERS
Matériel: mosquito-medium 17

MessagePosté le: 21/08/2015, 10:09    Sujet du message: Pas d'étincelle?

Sur ce forum au chapitre ´ la bibliothèque ´ il y a un lien ( qui marche) sur un démontage de walbro  en image .je crois pas que ce soit exactement le même modèle que celui du mosquito mais la structure est similaire.Tu peux y voir le fameux filtre interne (appeler tamis sur le site).
Revenir en haut
DE ANGELIS


Hors ligne

Inscrit le: 12 Jan 2012
Messages: 38
Nom: DE ANGELIS
Prénom: Geoffrey
Masculin
Localisation: BEZIERS
Matériel: mosquito-medium 17

MessagePosté le: 21/08/2015, 10:59    Sujet du message: Pas d'étincelle?

Si ton moteur n´a pas tourné depuis 4 ans il me semble indispensable de démonter et nettoyer le carburateur et de changer les joints et la membrane (la membrane  se sèche et ne joue plus son rôle et il est vraiement très facile de le remettre en état)le must étant le bac a ultrasons je crois mais j'ai jamais essayé.
Personnellement j'ai eu une panne moteur car j'avais remonter les vieux joints. (Entre le carbu et le cylindre qui avait l'air en bon état et comme je n'avais pas des neuf sous la main et que c'était surtout pour voir si le moteur démarré )les vieux joint ont tenus 10 heures sans problème puis vibrations,marche bien puis panne ,le moteur avait aspiré un morceau du joint ( a noté q'une prise d'air entre le carbu et le cylindre se traduis par des vibrations assez marquées et qu'un joint qui ne ´jointe ´ plus transpire ).
Tout ça pour dire que qu'il faut éviter de prendre des ´raccourcis' en mécanique avec le mosquito parceque tôt ou tard sa tombe,même si dans l'immédiat ca tient .
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 21/08/2015, 11:32    Sujet du message: Pas d'étincelle?

Message reçu 5 sur 5 Delta Alpha
Revenir en haut
DE ANGELIS


Hors ligne

Inscrit le: 12 Jan 2012
Messages: 38
Nom: DE ANGELIS
Prénom: Geoffrey
Masculin
Localisation: BEZIERS
Matériel: mosquito-medium 17

MessagePosté le: 21/08/2015, 20:43    Sujet du message: Pas d'étincelle?

C'est à vous de jouer Sierra Alpha!
Revenir en haut
Serge Antoine


Hors ligne

Inscrit le: 03 Aoû 2015
Messages: 9
Prénom: Serge Antoine
Masculin
Localisation: 77710
Matériel: Mosquito/Atlas

MessagePosté le: 25/08/2015, 08:28    Sujet du message: Pas d'étincelle?

Bonjour,
J'ai reçu le nouvel allumage (prévu aussi pour tronçonneuse Husqvarna, comme dit) après 6 jours, commandé aux USA chez un généraliste de tels outils. Prix port compris 60 euros.
Je l'ai installé et... ça allume, enfin! C'était donc ça.
Il faut savoir que ça peut tomber en panne, ces trucs.
Bon, carbu nettoyé, belle étincelle, j'attends le petit filtre et plus qu'à faire péter le moustique, bord'aile!
Suite au prochain épisode...
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:53    Sujet du message: Pas d'étincelle?

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    F.L.P.H.G, Harnais motorisés pour ailes deltas Index du Forum -> Le MOSQUITO en Général -> Mécanique Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com
Forum fondé par CTR*Seb
Design créé par CTR*Seb